How can agents leverage knowledge to help customers?
You can use our Knowledge Capture app to leverage your team’s collective knowledge.
Using the app, agents can:
- Search the Help Center without leaving the ticket
- Insert links to relevant Help Center articles in ticket comments
- Add inline feedback to existing articles that need updates
- Create new articles while answering tickets using a pre-defined template
Agents never have to leave the ticket interface to share, flag, or create knowledge, so they can help the customer, while also improving your self-service offerings for other customers.
To get started, see our Knowledge Capture documentation.
And before your agents can start creating new knowledge directly from tickets, you’ll need to create a template for them to use. To help you along, we’ve provided some template ideas below. You can copy and paste any sample template below into a new article, add the KCTemplate label to the article, and you’ll be all set.
Q&A template:
Collecting Bank Account Donations
Question
How can fundraisers receive donations to their bank account?
Answer
The fundraiser must be a 501c(3) and be on a professional plan or premium plan which both include connecting non-mission related funds raised to their bank account.
Solution template:
Fundraiser is on professional or premium plan and didnt receive funding from a settlement when they are using our payment checkout widget
Symptoms
Merchant didnt receive a settlement
Resolution
Check our settlement reports from nmi and after confirming settlement has happened, reach out to Titanium Payments to track down the settlement on their end. Phone number is 877-972-0700 and ask for customer support.
Cause
Notate the file as to not repeate the same behavior and update the ticket with sovled once settlment has been delivered.
How-to template:
KYC and Bank Verification through Sardine
To ensure our beneficiaries are validated fully and that soft declines are resolved quickly.
Bank Verifcation has been implemented and we should be receiving scores back from our partner Sardine as well as scores of beneficiaries that have not gone through Titanium underwriting.
Procedure
Check and monitor Sardines dashboard and clear all kyc tickets within
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